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MXP Installation 
This procedure describes how to install the Workshop for Flash. Once you have installed, you can take 
advantage of all the new features the Workshop has to offer. 

Select an option below: 

To download and install the Workshop for Flash  for Flash 8 or CS3: 

1. Before you start, download the latest MXP 
(http://demo.mediamind.com/Training_Zone/workshop/download.asp). 

2. Alternatively, you can download it by going to the MediaMind main menu: 

• Click Need Help? > Download > Workshop for Flash.  

3. Save the zip file to your local hard drive.  
4. Extract the contents and double click on the Eyeblasterworkshop.mxp file. 
5. From the pop-up menu, click Download. 
6. Double-click the downloaded file to install the extension.  

Or 
If you are working with a non-English operating system: 

1. Open Adobe Flash. 
2. From the Help menu, select Manage Extensions.  
3. Close Adobe Flash, but keep the Adobe Extension Manager dialog open. 

7. From the drop-down list, select Flash 8 or Flash CS3.  

1. If you already have a previous version of the MXP installed on your computer, select the checkbox to 
disable the extension and then remove it. 

2. Click Install to install the new extension. 

8. Select the Eyeblaster Workshop.mxp file and click Install. 
9. Click Accept. 
10. If you have an older version of the Workshop installed, click Yes to replace the version.  
11. Open Flash® and then open the Components tab.  

The new group of Eyeblaster components is displayed. 

12. Right-click any of the commands to access the "Reference" link. This link will open the command reference, 
along with instructions and examples. 

13. Open the Workshop for Flash® panel: 
14. From the Adobe Flash menu, select Window > Other Panels > Eyeblaster Workshop. 

Note:  If you are using Internet Explorer as your web browser, you need to configure your browser to allow 
active content to run locally. This will remove the warning message each time you try to preview your 
ad locally. 

1. To allow active content to run within Internet Explorer, open Internet Explorer and select Tools > 
Internet Options. 

2. Within the Advanced tab under Security, select Allow active content to run in files on My 
computer. 

3. Click OK (requires IE restart to take affect). 

http://demo.mediamind.com/Training_Zone/workshop/download.asp�
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To download and install the Workshop for Flash for CS4 

1. Browse to Adobe Download for MXP (http://www.adobe.com/exchange/em_download/) and install the 
Adobe Flash ® Extension Manager. This is required before you can install Flash® Extensions onto your 
Flash® authoring software. 

2. Download the latest MXP version (http://demo.mediamind.com/Training_Zone/workshop/download.asp). 

Or 
From the MediaMind Homepage (http://www.eyeblasterwiz.com) download the Workshop for Flash® by 
clicking the relevant download link. 

3. Alternatively, you can download it by going to the MediaMind main menu: 

• Click Need Help? > Download > Workshop for Flash.  

4. Save the zip file to your local hard drive.  
5. Extract the contents and double click on the Eyeblasterworkshop.mxp file. 

Or 
If you are working with a non-English operating system: 

1. Open Adobe CS4. 
2. Go to Help > Manage Extensions. 
3. Close Adobe CS4 but keep the Extension Manager opened.  

The Adobe Extension Manager CS4 dialog is displayed: 

6. If you already have a previous version of the MXP installed on your computer, select the checkbox of the 
previous version then click Remove.  

7. Click Install to install the new extension. 

The Select Extension to Install dialog is displayed. 

8. Select the Eyeblasterr Workshop.mxp file and click Install. 
9. Click Accept. 
10. If you have an older version of the Workshop installed, click Yes to replace the version.  
11. Open Flash® and then open the Components tab. The new group of Eyeblaster components is displayed: 
12. Right-click any of the commands to access the "Reference" link. This link will open the command reference, 

along with instructions and examples. 
13. Open the Workshop for Flash® panel: 

• From the Adobe Flash menu, select Window > Other Panels > Eyeblaster Workshop.  

Note:  If you are using Internet Explorer as your web browser, you need to configure your browser to allow 
active content to run locally. This will remove the warning message each time you try to preview your 
ad locally. 

To allow active content to run within Internet Explorer: 

1. Open Internet Explorer. 
2. Select Tools > Internet Options. 
3. Within the Advanced tab, under Security, select the Allow the active content to run in files on My 

computer checkbox. 
4. Click OK. (Requires IE to restart to take affect.  

14. Before you start, click to download the latest MXP. 
15. Alternatively, you can download it by going to the MediaMind main menu: 

• Click Need Help? > Download > Workshop for Flash.  

16. Save the zip file to your local hard drive.  

http://www.adobe.com/exchange/em_download/�
http://demo.mediamind.com/Training_Zone/workshop/download.asp�
http://www.eyeblasterwiz.com/�
http://demo.mediamind.com/Training_Zone/workshop/download.asp�
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17. Extract the contents and double click on the Eyeblasterworkshop.mxp file. 
18. From the pop-up menu, click Download. 
19. Double-click the downloaded file to install the extension.  

Or 
If you are working with a non-English operating system: 

1. Open Adobe Flash. 
2. From the Help menu, select Manage Extensions.  
3. Close Adobe Flash, but keep the Adobe Extension Manager dialog open. 

20. From the drop-down list, select Flash 8 or Flash CS3.  

1. If you already have a previous version of the MXP installed on your computer, select the checkbox to 
disable the extension and then remove it. 

2. Click Install to install the new extension. 

21. Select the Eyeblaster Workshop.mxp file and click Install. 
22. Click Accept. 
23. If you have an older version of the Workshop installed, click Yes to replace the version.  
24. Open Flash® and then open the Components tab.  

The new group of Eyeblaster components is displayed. 

25. Right-click any of the commands to access the "Reference" link. This link will open the command reference, 
along with instructions and examples. 

26. Open the Workshop for Flash® panel: 
27. From the Adobe Flash menu, select Window > Other Panels > Eyeblaster Workshop. 

Note:  If you are using Internet Explorer as your web browser, you need to configure your browser to allow 
active content to run locally. This will remove the warning message each time you try to preview your 
ad locally. 

1. To allow active content to run within Internet Explorer, open Internet Explorer and select Tools > 
Internet Options. 

2. Within the Advanced tab under Security, select Allow active content to run in files on My 
computer. 

3. Click OK (requires IE restart to take affect). 

28. Browse to Adobe Download for MXP (http://www.adobe.com/exchange/em_download/) and install the 
Adobe Flash ® Extension Manager. This is required before you can install Flash® Extensions onto your 
Flash® authoring software. 

29. Download the latest MXP version (http://demo.mediamind.com/Training_Zone/workshop/download.asp). 

Or 
From the MediaMind Homepage (http://www.eyeblasterwiz.com) download the Workshop for Flash® by 
clicking the relevant download link. 

30. Alternatively, you can download it by going to the MediaMind main menu: 

• Click Need Help? > Download > Workshop for Flash.  

31. Save the zip file to your local hard drive.  
32. Extract the contents and double click on the Eyeblasterworkshop.mxp file. 

Or 
If you are working with a non-English operating system: 

1. Open Adobe CS4. 
2. Go to Help > Manage Extensions. 
3. Close Adobe CS4 but keep the Extension Manager opened.  

http://www.adobe.com/exchange/em_download/�
http://demo.mediamind.com/Training_Zone/workshop/download.asp�
http://www.eyeblasterwiz.com/�
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The Adobe Extension Manager CS4 dialog is displayed: 

33. If you already have a previous version of the MXP installed on your computer, select the checkbox of the 
previous version then click Remove.  

34. Click Install to install the new extension. 

The Select Extension to Install dialog is displayed. 

35. Select the Eyeblasterr Workshop.mxp file and click Install. 
36. Click Accept. 
37. If you have an older version of the Workshop installed, click Yes to replace the version.  
38. Open Flash® and then open the Components tab. The new group of Eyeblaster components is displayed: 
39. Right-click any of the commands to access the "Reference" link. This link will open the command reference, 

along with instructions and examples. 
40. Open the Workshop for Flash® panel: 

• From the Adobe Flash menu, select Window > Other Panels > Eyeblaster Workshop.  

Note:  If you are using Internet Explorer as your web browser, you need to configure your browser to allow 
active content to run locally. This will remove the warning message each time you try to preview your 
ad locally. 

To allow active content to run within Internet Explorer: 

1. Open Internet Explorer. 
2. Select Tools > Internet Options. 
3. Within the Advanced tab, under Security, select the Allow the active content to run in files on My 

computer checkbox. 
4. Click OK. (Requires IE to restart to take affect.  

 

Creating an Ad Using a Template 
You can create ads using a template when you want to create a basic configured ad that contains Eyeblaster’s 
FS commands, or templates you created using the Workshop for Flash. 

To create your ad using an ad template: 

1. From the Workshop for Flash panel, select Use an Ad Template. 
2. Click Start Creating. 
3. Within the New Ad area, in the Ad Name field, enter the name of your ad. 
4. In the Ad Folder field, click the browse button and define the folder where the ad files will be saved to. 

Note:  You have the option to select the Create a new folder for this ad checkbox if you want to create a 
new folder for your ad, that will be located under the folder defined in Ad Folder; the new folder’s 
name will be the same as the ad’s name entered in Ad Name. 

5. From the templates list, select the template you would like to use. The possible options are: 

• My Local Templates: This is a list of templates saved locally on your computer. This only appears after 
you have created an initial template. For more information ,see Creating a Local Template. 

• My Shared Templates: This is a list of the templates saved in the defined Shared Templates folder. 
This only appears after you have set a location for saving shared templates.For more information, see 
Creating a Shared Template . 

• Eyeblaster Templates: Contains the following templates: 
• Expandable Banners: Contains two ad elements; the banner and the panel(s). 
• Polite Banners: Contains a default banner and a rich banner. 
• Standard Banners: Contains a banner. 
• Single Expandable Ads: Contains one Flash file. 
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• Floating Ads: Contains a single Flash movie.  
• Floating Ads with Reminder: Contains two Flash movies. 

 

Uploading an Ad 
Once your ad has been created and you have previewed it to make sure everything works correctly, you can 
upload it to MediaMind. You have a few options for uploading your ad (for more information on each option, see 
the Related Topics section below): 

• Upload Entire Ad: Uploads the entire ad including the ad's assets to MediaMind. 
• Upload Single Asset: Uploads one asset to MediaMind. This can be useful when you want to use your 

Flash assets when creating ads in MediaMind. 
• Bundle Ad for Upload: Bundles the ad's assets required for upload (SWFs, default image and videos) in 

order to send them out for someone else to upload. Use this option if you don't have a MediaMindlogin.  
• Bundle Ad Source Files: Bundles the ad's source files (FLAs, default image, Videos and other files). The 

bundle can be sent to someone else who can continue working on the files. 
 

Bundling Ad Source Files 
This option allows you to collect all the assets from which an Eyeblaster ad is composed within Flash and save 
them in a single file. This file, called.ebc, can then be sent to another user who will be able to open the ad and 
work on it as if the project had been created on their computer. 

Note:  The ad can only be bundled, once all the requirements are met. For example, if a default image is 
missing, you will not be able to bundle the ad until you have added the default image. 

To create an .ebc file: 

1. Open the desired ad. 
2. Open the Ad menu. 
3. Select Bundle Ad Source Files. 
4. Select the location where the source files are saved. 

Note:  By default, it is the same location where all the other ad files are saved. 

An .ebc file is created containing all the ad’s files (FLA videos, video files, ActionScript files, font files, ad 
setting files, and so on) 
The collection (.ebc file) location and size is displayed. 

5. Click Open Collection Location. 

A folder containing all your file assets is displayed. 

6. Select the .ebc file. 
7. Copy the file and then paste it to a shared location. 

Another user can now access the .ebc file and continue to work on the ad. 
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